1. Home
  2. Docs
  3. Glin Theme Documentation
  4. Vue.js Installation
  5. Dependencies

Dependencies

  • “@mdi/font”: “5.9.55”,
  • “@vue/cli-plugin-babel”: “^5.0.8”,
  • “@vueup/vue-quill”: “^1.0.0”,
  • “axios”: “^1.1.3”,
  • “core-js”: “^3.8.3”,
  • “lightgallery”: “^2.7.0”,
  • “moment”: “^2.29.4”,
  • “roboto-fontface”: “*”,
  • “vue”: “^3.2.41”,
  •  “vue-axios”: “^3.5.1”,
  • “vue-router”: “^4.0.13”,
  • “vue3-carousel”: “^0.2.0”,
  • “vuetify”: “^3.0.0”,
  • “webfontloader”: “^1.0.0”

devDependencies

  • “@babel/core”: “^7.12.16”,
  • “@babel/eslint-parser”: “^7.12.16”,
  • “@vue/cli-service”: “~5.0.0”,
  • “eslint”: “^7.32.0”,
  • “eslint-plugin-vue”: “^8.0.3”,
  • “sass”: “^1.55.0”,
  • “sass-loader”: “^10.3.1”,
  • “vue-cli-plugin-vuetify”: “~2.5.8”,
  • “webpack-plugin-vuetify”: “^2.0.0-alpha.0”
Was this article helpful to you? Yes No

How can we help?