1. Home
  2. Docs
  3. Siard – Theme Documentation
  4. Frontend Local Installation
  5. Dependencies

Dependencies

  • “@apollo/client”: “^3.3.21”,
  • “date-fns”: “^2.23.0”,
  • “graphql”: “^15.5.1”,
  • “next”: “11.0.1”,
  • “react”: “17.0.2”,
  • “react-bootstrap”: “^1.6.1”,
  • “react-countup”: “^5.2.0”,
  • “react-dom”: “17.0.2”,
  • “react-owl-carousel3”: “^2.2.5”

Was this article helpful to you? Yes No

How can we help?